Plugin stuck at "Parsing your design"

Plugin stuck at “Parsing your design” without moving forward even when I left it running overnight.

Hey @Amr,

Can you send me your email address and design in private message?
We will have a look into this!

Thanks a lot for your help!

Well received!
I will follow up there :wink:

Hey @Amr,

Problem solved!!! :heart_eyes: :raised_hands: :star_struck:
You NEED to click the Gear Icon and clear data, then re-select and try again.

Let me know if you need anything else!

I’m having the same issue here, I’ve tried clearing the data but it is still stuck.

Hello @mandiisaboss,

Thanks for your message.
Can you send me the email of your Yotako account by private message?

We will have a look!

1 Like

Hi @mandiisaboss, we found your account email and had a look.
Would it be possible to share your design with me please?

You can send it here by pm or at my personal email at

Thanks a lot and looking forward to your help! :slight_smile:

Hi I’m having the same issue.

Thanks for your message, you got a pm! :slight_smile:

1 Like

I have same problem :frowning: